通達信金牛買賣點指標

2022-01-13

內容導航:
  • 通達信跟莊買賣 主圖指標
  • 通達信主力買賣指標怎么看
  • 通達信金牛判勢指標源碼和機構震倉指標怎么寫,如下圖效果
  • 通達信指標最佳買賣點主圖源碼 貼圖
  • 看見有一只小鳥死了,是有什么寓意
  • 鳥摔死在面前是不祥的征兆嗎?
  • Q1:通達信跟莊買賣 主圖指標

    名字沒必要非要看這個,只要有意義就可以了,周易是很有道理,但不一定在這很有用··

    Q2:通達信主力買賣指標怎么看

    我覺得沒得什么,如果別人用你的名字和生辰八字,也是不能做什么的,不會有事的。
    不過要想算命還是到農村里去找,有些算命者還是很準的。

    Q3:通達信金牛判勢指標源碼和機構震倉指標怎么寫,如下圖效果

    TJ:=FILTER(C,239)>0,NODRAW;
    TJJ:=SUM(TJ,0),NODRAW;
    TJA:=CONST(TJJ),NODRAW;
    C1:=CLOSE;
    V1:=TIME;
    A1:=COUNT(BARSCOUNT(C)=1 AND TIME<102000 ,0 );
    T:=IF(V1<130000,(FLOOR(V1/10000)-9.5)*60+(FLOOR(V1/100)-100*FLOOR(V1/10000)),
    (FLOOR(V1/10000)-11)*60+(FLOOR(V1/100)-100*FLOOR(V1/10000))),NODRAW;
    成交額:=AMOUNT,NODRAW;
    VV2:=SUM(AMOUNT,T),NODRAW;
    VV3:=VV2/T;
    SS:=IF(CAPITAL>150000000,0.3,IF(CAPITAL>20000000,0.5,IF(CAPITAL>10000000,0.8,IF(CAPITAL<200000,5,IF(CAPITAL<1000000,3,
    IF(CAPITAL<5000000,1.5,1)))))),NODRAW;
    VV5:=(REF(VV3,T-1)/CEILING(REF(VV3,T-1)/CAPITAL *10000+0.1))*SS,NODRAW;
    大額線:=IF(REF(VV3,T)=REF(VV3,T-1),VV5,REF(VV3,T)),NODRAW;
    起算量:=大額線*100,COLOR00FFFF,NODRAW;
    初正1:=IF(T=1 AND DYNAINFO(4)>=DYNAINFO(3),VV2,0);
    初負1:=IF(T=1 AND DYNAINFO(4)<DYNAINFO(3),VV2,0);
    初正:=SUM(IF(初正1>=大額線 AND T=1,初正1,0),T),NODRAW;
    初負:=SUM(IF(初負1>=大額線 AND T=1,初負1,0),T),NODRAW;
    初正2:=SUM(初正1,T),NODRAW;
    初負2:=SUM(初負1,T),NODRAW;
    T00:=IF(C1>REF(C1,1),0.9,-0.9);
    T01:=IF(C1<REF(C1,1),-0.9,0.9);
    T02:=T00+T01,NODRAW;
    TT1:=BARSLAST(CROSS(T02,+1.5)),NODRAW;
    TT2:=BARSLAST(CROSS(-1.5,T02)),NODRAW;
    TT:=IF(T02=1.8,1,IF(T02=-1.8,-1,0));
    正V1:=IF(TT=1 OR (TT=0 AND TT1<TT2),成交額,0),NODRAW;
    負V1:=IF(TT=-1 OR (TT=0 AND TT1>TT2),成交額,0),NODRAW;
    正負0:=IF(成交額!= 0 AND (正V1=0 AND 負V1=0),成交額,0);
    正V0:=IF(正負0!= 0 AND REF(正V1,1)!= 0 ,正負0,0);
    負V0:=IF(正負0!= 0 AND REF(負V1,1)!= 0 ,正負0,0);
    正V11:=正V1+正V0,NODRAW;
    負V11:=負V1+負V0,NODRAW;
    正V:=IF(正V11>=大額線,正V11,0);
    負V:=IF(負V11>=大額線,負V11,0);
    正V2:=IF(正V11<大額線,正V11,0);
    負V2:=IF(負V11<大額線,負V11,0);
    正總:=IF(TJJ<2,初正,0)+SUM(正V,T),NODRAW,COLOR0000FF;
    負總:=IF(TJJ<2,初負,0)+SUM(負V,T),NODRAW,COLOR00FF00;
    正總1:=IF(TJJ<2,初正2,0)+SUM(正V11,T),NODRAW,COLOR0000FF;
    負總1:=IF(TJJ<2,初負2,0)+SUM(負V11,T),NODRAW,COLOR00FF00;
    大差%:(正總-負總)/(正總+負總)*100,COLOR00FF00,NODRAW;
    小差%:(正總1-負總1)/(正總1+負總1)*100,COLOR00FF00,NODRAW;
    TJJB:=IF(FILTER(T,239)>0 AND TJA>1,REF((正總-負總),T),0),NODRAW;
    TJJJB:=SUM(TJJB,0)+IF(TJA>1,(正總-負總),0),NODRAW;
    TJJC:=IF(FILTER(T,239)>0 AND TJA>1,REF((正總+負總),T),0),NODRAW;
    TJJJC:=SUM(TJJC,0)+IF(TJA>1,(正總+負總),0),NODRAW;
    N今:TJJJB/10000,NODRAW;
    TJJJB/TJJJC*100,NODRAW;
    TJJB2:=IF(FILTER(T,239)>0,REF((正總-負總),T),0),NODRAW;
    TJJJB2:=SUM(TJJB2,0),NODRAW;
    TJJC2:=IF(FILTER(T,239)>0,REF((正總+負總),T),0),NODRAW;
    TJJJC2:=SUM(TJJC2,0),NODRAW;
    N昨:TJJJB2/10000,NODRAW;
    TJJJB2/TJJJC2*100;
    KL:=1;
    DRAWBAND(12000*KL,RGB(50,50,50),-5000*KL,DRAWNULL);
    Q4:=IF(大差%>=0,12000*KL,0),NODRAW;
    Q5:=IF(大差%>=0,-5000*KL,0),NODRAW;
    DRAWBAND(Q4,RGB(100,100,100),Q5,RGB(50,50,50));
    STICKLINE(CROSS(大差%,0),Q4,Q5,10,0),COLOR777777;
    STICKLINE(CROSS(0,大差%),Q4,Q5,10,0),COLOR777777;
    DIF:=EMA(CLOSE,20)-EMA(CLOSE,5);
    DEA:=EMA(DIF,10);
    MACD:=300*(DIF-DEA)*2/EMA(C,30);
    VARA:=EMA(REF(CLOSE,1),4);
    青山:=(SMA(MAX(CLOSE-VARA,0),6,1)/SMA(ABS(CLOSE-VARA),6,1)*100);
    綠水:=青山<3.5,COLORDBDBDB;
    火紅的:=FILTER(MACD<0 AND MACD>REF(MACD,1) AND 青山<20,5);
    太陽:=CROSS(青山,90),COLOR00FF00;
    DRAWBAND(IF((TJA<2 OR PERIOD!= 0),12000*KL,0),RGB(150,00,100),0,DRAWNULL);
    DD:=IF(MACD>=0,MACD,DRAWNULL)*1.5;
    STICKLINE(DD AND DD>REF(DD,1),0,DD*80*KL,4,0),COLOR0000FF;
    STICKLINE(DD AND DD<REF(DD,1),0,DD*80*KL,3,1),COLOR0000FF;
    IF(TJA<2,(青山-25)*150*KL,DRAWNULL),COLOR5BE000,LINETHICK6;
    DRAWBAND(IF((TJA<2 OR PERIOD!= 0) AND (青山-25)*1.5>0,(青山-25)*150*KL,0),RGB(00,200,50),0,DRAWNULL);
    DRAWBAND(0,RGB(00,180,120),IF((TJA<2 OR PERIOD!= 0),-5000*KL,0),DRAWNULL);
    ZJ2:=V/((H-L)*2-ABS(C-O));
    ZJ3:=IF(C>O,ZJ2*(H-L),IF(C<O,ZJ2*(H-O+(C-L)),V/2))+IF(C>O,0-ZJ2*(H-C+(O-L)),IF(C<O,0-ZJ2*(H-L),0-V/2));
    攻擊流量:=ZJ3/20/1.15;
    ZJ5:=攻擊流量*0.55+REF(攻擊流量,1)*0.33+REF(攻擊流量,2)*0.22;
    日流量:=EMA(ZJ5,3);
    STICKLINE(C>0 AND 日流量>=0,日流量,0,2,0),COLORFF38FF;
    STICKLINE(C>0 AND 日流量<=0,日流量,0,2,0),COLORFA3300;
    AR1:=LLV(LOW,10);
    AR2:=HHV(H,25);
    AR3:=EMA((C-AR1)/(AR2-AR1)*4,4);
    紅紅的天:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)
    -2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)
    -LLV(LOW,27))*100,5,1),3,1),LINETHICK0;
    IF((TJA<2 OR PERIOD!= 0) AND CROSS(紅紅的天,2),7000*KL,-5000*KL),COLOR0000FF;
    IF(紅紅的天>10,-5000*KL,DRAWNULL),CIRCLEDOT,COLORGREEN;
    IF(紅紅的天<=10,-5000*KL,DRAWNULL),CIRCLEDOT,COLOR0000CC;
    N:=IF(TJA<2 AND PERIOD=0,20,6);
    L1:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*200-60;
    有心就有:IF((TJA<2 OR PERIOD!= 0) AND CROSS(紅紅的天,2),7000*KL,DRAWNULL),CROSSDOT,LINETHICK6,COLORFF77FF;
    好運!:IF((TJA<2 OR PERIOD!= 0) AND CROSS(紅紅的天,2),7000*KL,DRAWNULL),POINTDOT,LINETHICK4,COLOR00CCFF;
    STICKLINE(CROSS(3.5,AR3),10000*KL,12000*KL,2,0), COLOR00FFFF,LINETHICK2;
    STICKLINE(CROSS(AR3,0.3),-5000*KL,-3000*KL,2,0),COLORRED,LINETHICK2;
    DRAWTEXT(CROSS( 0,MACD)AND 青山>75 OR 太陽,9800*KL,'ヲ'),COLORDBDBDB;
    DRAWTEXT(綠水,-3000*KL,'ャ'),COLORDBDBDB;
    DRAWTEXT(綠水,-3000*KL,'︼'),COLOR688EC1;
    IF(PERIOD=0,2500,DRAWNULL),COLORAAAAAA,LINETHICK2;
    {盤龍駙鳳}
    望喜:IF(PERIOD=0,小差%*100+2500,DRAWNULL),COLOR000000,LINETHICK1;
    IF(PERIOD=0 AND TJA>1,小差%*100+2500,DRAWNULL),COLORFFFF00;
    盤龍:IF(PERIOD=0,大差%*100+2500,DRAWNULL),COLOR00FFFF,LINETHICK2;
    STICKLINE(PERIOD=0 AND FILTER(T,239)>0,12000*KL,-5000*KL,1,0),COLORWHITE;
    A7:=C-REF(C,1);
    A8:=IF(((TJA<2 OR PERIOD!= 0) OR PERIOD!= 0),5000*EMA(EMA(A7,11),11)/EMA(EMA(ABS(A7),11),11),DRAWNULL),LINETHICK2;
    SHORT:=3; LONG:=19;
    RMA:=EMA(CLOSE,SHORT);
    NMA:=EMA(CLOSE,LONG);
    UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(NMA,RMA))+1),LLV(L,BARSLAST(CROSS(NMA,RMA))+1),H=HHV(H,BARSLAST(CROSS(RMA,NMA))+1),HHV(H,BARSLAST(CROSS(RMA,NMA))+1),0);
    DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(RMA,NMA))+1),HHV(H,BARSLAST(CROSS(RMA,NMA))+1),L=LLV(L,BARSLAST(CROSS(NMA,RMA))+1),LLV(L,BARSLAST(CROSS(NMA,RMA))+1),0);
    買進:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1);
    賣出:=(HHV(A8,2)=HHV(A8,7) OR A8=HHV(A8,2)) AND DOWN>REF(UP,1);
    DRAWICON(買進=0,A8*1.1,1);
    DRAWICON(買進=1,A8,23);
    RV:=((CLOSE-LLV(LOW,5))/(HHV(HIGH,27)-LLV(LOW,27))*200-60)*100*KL;
    VAR4:=SMA(RV,3,1);
    VAR5:=SMA(VAR4,3,1);
    龍K:IF(((TJA<2 OR PERIOD!= 0) OR PERIOD!= 0),SMA(L1,3,1)*100*KL,DRAWNULL),COLORRED;
    鳳D:IF(((TJA<2 OR PERIOD!= 0) OR PERIOD!= 0),SMA(龍K,3,1),DRAWNULL),COLORBBFFBB;
    N1:=7;
    LC:=REF(CLOSE,1);
    X:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*1000,COLORMAGENTA;
    牛相:=DRAWLINE(X>=HHV(X,N1),X,X<=LLV(X,N1),X,1);
    TJ1:=X=牛相;
    TJ2:=X<REF(X,1);
    DRAWICON(TJ1 AND TJ2,X,1);
    DRAWTEXT(TJ1 AND TJ2,X,'買')COLORRED;
    VAR1R:=(HIGH+LOW+CLOSE*2)/4;
    VAR2R:=EMA(VAR1R,21);
    VAR3R:=STD(VAR1R,21);
    VAR4R:=((VAR1R-VAR2R)/VAR3R*100+200)/4;
    VAR5R:=(EMA(VAR4R,5)-25)*1.56;
    AK:=EMA(VAR5R,2)*1.22;
    AD1:=EMA(AK,2);
    拐點:=CROSS(AD1,AK);
    DRAWTEXT(拐點,X,'變盤');
    VAR6R:=((C+2*L)/3-LLV(L,8))/(HHV(H,8)-LLV(L,8))*100;
    VAR7R:=SMA(VAR6R,2,1);
    DRAWTEXT(X>50 AND X<=80 AND CROSS(X,VAR7R),X,'追'),COLORYELLOW;
    DRAWTEXT(CROSS(X,70) AND VAR7R<15,X,'底'),COLORRED;
    DRAWTEXT(CROSS(X,85) AND VAR7R<10,X,'漲'),COLORMAGENTA;
    DRAWTEXT(VAR7R<11 AND VAR7R>REF(VAR7R,1),VAR7R,'漲'),COLORRED;
    DRAWTEXT(CROSS(X,70) AND VAR7R<20,X,'底'),COLORRED;
    DRAWTEXT(ISLASTBAR,X,' 金牛判勢'),COLORRED;

    Q4:通達信指標最佳買賣點主圖源碼 貼圖

    誰說摩羯男不熱情,他只是對別人冷淡罷了,摩羯男同樣對愛情也很熱情,摩羯也可以思維敏捷,也可以開玩笑的,傻孩子,好好珍惜你的摩羯男吧,就是不愛,也不要傷害他,摩羯是好男人

    Q5:看見有一只小鳥死了,是有什么寓意

    路過.....灰機.....飛過.....
    配對陪的再好~!別人看不上你還不是扯蛋~!
    原因~你沒錢~!你拿什么給我買衣服~!你拿什么來養活我啊~!

    Q6:鳥摔死在面前是不祥的征兆嗎?

    沒事拉,鳥意外了.不要迷信!

  • 1.雙子座女生金牛座男生
  • 2.地藏簽解簽大全水底藏珠
  • 3.98年11月是什么星座
  • 4.塔羅牌占卜測試
  • 5.2021年屬豬的流年運勢
  • 6.怎樣改善外八字
  • 1.2020日歷12月的黃道吉日
  • 2.夫妻八字喜忌相同好還是互補好
  • 3.名揚天下國學起名網公眾號
  • 4.巨蟹座有什么特點女孩視頻
  • 5.12星座是陽歷還是陰歷
  • 6.2016黃道吉日查詢一覽表
  • 7.巨蟹座分手了還會復合嗎
  • 8.牛年本命年的年份
  • 1.最準確的觀音靈簽周易免費
  • 2.懸針紋男人的面相化解
  • 3.巨蟹男和水瓶女配對
  • 4.個人財運測算免費
  • 5.白羊女如何確定要結婚
  • 6.馬人2022年運勢及運程
  • 7.12月搬家入宅黃道吉日最好
  • 8.孩子生辰八字取名
  • 欧美熟女_色欧美_熟女网站_国产欧美另类久久久精品_国产精品九九久久精品视